Auteur Sujet: [2.2] [1.2L] Probleme Airbag Volant  (Lu 17593 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
[2.2] [1.2L] Probleme Airbag Volant
« le: 01 mai 2014 à 13:40:07 »
Salut
Je repasse par ici après quelques années car j'ai toujours la clio meme si je ne m'en sers plus beaucoup (environ 1000km/an) elle a aujourd'hui 42 000km :)
J'ai 2 petits soucis, j'espère que vous pourrez m'aider

- J'ai le voyant "anti pollution" qui est allumé. Un jour j'ai voulu démarrer la voiture, il y a eu comme un raté après quelques tours de démarreur la voiture s'est coupée d'un coup... Lorsque j'ai voulu rallumer la voiture le voyant est apparu et n'a plus jamais voulu partir

- J'ai le voyant d'airbag et "SERV" qui sont allumés.
Au début il s'allumaient de temps en temps jusqu'à maintenant ou ils sont tout le temps allumés.
J'ai lu quelque part que ça pouvait être des faux contacts dans les connecteurs sous les sièges par exemple. J'ai donc soudé ces fils mais le problème est toujours présent
J'ai aussi démonté le volant pour regarder le contacteur tournant, il a l'air en bon état, je l'ai ouvert j'ai nettoyé les contacts visible (on ne voit que ceux de l'avertisseur sonore), la nappe de connexion de l'airbag était enroulée correctement, et pas cassée... un test au multimètre montre qu'il n'y a pas de coupure des pistes.

Est ce que l'erreur a été présente trop longtemps pour que la voiture nécessite une RAZ même si le problème n'est plus la ? ou est ce que le problème vient d'ailleurs...

Auriez vous des infos sur ces sujets ?
J'ai essayé de voir pour acheter un câble pour brancher mon ordo dans la voiture et enlever les erreurs / voir d'ou elles viennent mais j'ai pas trouvé ce qu'il fallait comme matériel et si c'était possible à moindre cout.

Je vous remercie d'avance si vous pouvez m'aider...
« Modifié: 06 septembre 2014 à 18:53:53 par guillaumedb »
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Forum Clio & RS

[2.2] [1.2L] Probleme Airbag Volant
« le: 01 mai 2014 à 13:40:07 »

Hors ligne Schumi55

  • Modérateur FC
  • *
  • Messages: 15218
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #1 le: 01 mai 2014 à 13:42:56 »
Pour ton voyant anti-pollution, tes bougies sont dans quel état ?
Et les bobines, ça peut arriver sur le 1.2... :oui:

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #2 le: 01 mai 2014 à 13:45:51 »
J'ai pas démonté les bougies faudrait que je regarde (j'ai pas pensé que ça pouvait venir de la)
Pour les bobines il y a quelque chose a tester/regarder/nettoyer ?
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne Schumi55

  • Modérateur FC
  • *
  • Messages: 15218
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #3 le: 01 mai 2014 à 13:48:24 »
Ta voiture, en dehors du démarrage, elle tourne normalement ou en mode dégradé.
Je sais que mon père avait eu le soucis sur le 1.2 16V, ça broutait, plus de puissance mais je peux pas t'en dire plus.

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #4 le: 01 mai 2014 à 13:50:53 »
Non elle a l'air de rouler normalement, je monte avec a 130 sans problème... enfin c'est un veau mais on lui a jamais demandé d'être une bombe :D
Il y a eu ce bug au démarrage une fois et ça ne s'est jamais reproduit
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Forum Clio & RS

Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #4 le: 01 mai 2014 à 13:50:53 »

Hors ligne Schumi55

  • Modérateur FC
  • *
  • Messages: 15218
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #5 le: 01 mai 2014 à 13:52:57 »
Ok, fais plutôt un passage à la valise avant de changer quoi que ce soit vu qu'elle roule normalement. :oui:

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #6 le: 01 mai 2014 à 13:54:53 »
C'est possible d'avoir un logiciel + cable simplement pour ce genre de voiture ? (je l'ai eu pour ma précédente Golf V et maintenant pour ma Serie 1...)
J'ai pas trouvé d'info précise a ce sujet
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne Schumi55

  • Modérateur FC
  • *
  • Messages: 15218
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #7 le: 01 mai 2014 à 13:59:57 »
Oui, ça existe, il doit y avoir un sujet sur FC... ;)

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #8 le: 01 mai 2014 à 14:00:43 »
ok je vais regarder
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne Mateo

  • Modérateur
  • *
  • Messages: 120564
  • Sexe: Homme
  • D7F& F4R mk1'Spirit and M9R mk2'addict
    • Voir le profil
    • MATECHNIQUE
Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #9 le: 01 mai 2014 à 14:30:36 »
Salut merci de mettre ton titre aux normes :jap:
Clio 2.1 Base 1.2 8V (:coeur:) => nouveau topic Clio 2.1 RXT 1.2 de DarKou
Clio 2.1 RS 2.0 16V (:darkou:)
VelSatis Ph2 Carminat 2.0dCi150 (:ouin2:)
Twingo 1.3 Initiale Bleue de Mateo & Titeninie (la 1/4 velsatis :W)
On dit chocolatine et clémentine, pas painG au chocolat et painG au clément :o

Forum Clio & RS

Re : Clio 2.2 Auth 1.2L de Guillaumedb : Probleme Airbag + pollution
« Réponse #9 le: 01 mai 2014 à 14:30:36 »

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #10 le: 01 mai 2014 à 14:36:21 »
Désolé je pense que c'est mieux la
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #11 le: 05 août 2014 à 12:57:38 »
Salut
J'ai enfin récupéré ma voiture...
J'ai démonté les bougies, elles sont propres, j'ai quand meme passé un petit coup de brosse dessus histoire de...
J'ai sorti les bobines pour les nettoyer et mettre du nettoyant pour contact.
Cela n'a rien changé j'ai toujours le voyant anti pollution.

Comment savoir si une bobine est morte ? il faut le cable absolument ?
J'ai 2 cables VAG-com mais ils ne semble pas reconnus par DTT
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne vince433

  • Membre
  • **
  • Messages: 134
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #12 le: 06 août 2014 à 13:50:39 »
Bonjour,

il te faut soit un câble derelek pour utilisé DDT2000, un CAN CLIP ou un multidiag.

Si t'es dans l'ain je peut te le faire sans soucis ;)
Clio 2.1 RXT 1.6 gris boréal

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #13 le: 06 août 2014 à 15:38:41 »
Malheureusement je suis dans le 64
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne TAZ

  • FC addict
  • ****
  • Messages: 16818
  • Sexe: Homme
  • prout
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #14 le: 06 août 2014 à 23:59:04 »
c'est ce câble qu'il faut
http://www.ebay.fr/itm/VAGCOM-OBD-ODB2-OBD2-KKL-USB-409-1-CD-LOGICIELS-VAG-COM-SCAN-DIAG-VOITURE-/291206410438?pt=FR_JG_Auto_Pi%C3%A8ces_Outillage&hash=item43cd4130c6
pas besoin du derelek
et en cherchant bien tu trouvera beaucoup moins chère que celui dans le lien

Forum Clio & RS

Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #14 le: 06 août 2014 à 23:59:04 »

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #15 le: 07 août 2014 à 04:34:49 »
C'est ce type de cable que j'ai, je l'utilisais avec VCDS sur ma golf V GTI
Mais j'ai l'impression que la connexion ne fonctionne pas avec DDT2000
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne TAZ

  • FC addict
  • ****
  • Messages: 16818
  • Sexe: Homme
  • prout
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #16 le: 07 août 2014 à 11:13:06 »
soit ton câble est hs soit tu a un souci avec ddt
chez moi ça fonctionne parfaitement


Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #17 le: 07 août 2014 à 14:29:50 »
Pourtant il marche bien sur les VW
Je l'utilise sur Mac avec Windows XP qui tourne sous Parallels
Il est reconnu comme port "COM 3" par DDT
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #18 le: 12 août 2014 à 14:46:47 »
Je suis allé chez renault pour un précontrole technique, et le mécano, gentiment, a voulu brancher la valise pour regarder mes voyants...
Sauf que pas de bol, impossible de faire communiquer la voiture avec la valise, le VIN n'était pas reconnu, meme en le rentrant manuellement impossible de communiquer avec les différents calculateurs.
Une fois le chef du garage de retour, le mécano lui en a parlé, mais il avait déjà tout rangé pour pas se faire engueuler (c'était pas prévu à la base) donc pas moyen d'approfondir les tests.
D'après le chef, ça peut être lié a un soucis de version de leur logiciel qui ne reconnait plus la voiture, il faut dans ce cas repasser sur une version plus ancienne.

Vous avez déjà eu ce soucis ?

Sinon j'ai commandé un nouveau cable qui devrait fonctionner ce coup ci (celui VW que j'ai semble trop récent)
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Forum Clio & RS

Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution
« Réponse #18 le: 12 août 2014 à 14:46:47 »

Hors ligne guillaumedb

  • Membre
  • **
  • Messages: 175
  • Sexe: Homme
    • Voir le profil
Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution (DDT Test...)
« Réponse #19 le: 21 août 2014 à 12:25:41 »
Salut !
J'ai enfin reçu mon cable et la voiture communique bien avec mon ordinateur.

Voici ce que j'ai comme erreurs pour l'airbag :



Après avoir demandé l'effacement des erreurs il reste que la ##9007##

J'ai tapé ça dans google "renault DTC 9007" et je suis tombé sur une page qui parle pour une mégane de "Driver's frontal airbag circuit 1" ( http://www.getflat.co.uk/phcdownload/upload/manuals/MEGANE/megane_2/MR366X8488C000.pdf )

Ca serait donc le contacteur tournant qui serait en cause ?
Est ce que quelqu'un aurait plus d'infos ?

J'ai d'autres bugs a priori avec la voiture comme le VIN qui n'apparait pas correctement... je vous en reparle dans quelques minutes...
Clio II.2 1.2L 8V
Alpine IDA-X100 + KCE-300BT
iPod 80Go

Forum Clio & RS

Re : [2.2] [1.2L] Probleme voyant Airbag + Antipollution (DDT Test...)
« Réponse #19 le: 21 août 2014 à 12:25:41 »