Auteur Sujet: [2.2][1.6 16V]Problème de prise de commande au volant  (Lu 360 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Aegozone

  • Nouveau membre
  • *
  • Messages: 3
  • Sexe: Homme
    • Voir le profil
[2.2][1.6 16V]Problème de prise de commande au volant
« le: 06 janvier 2019 à 15:29:27 »
Bonjour tout le monde :)

Je viens d'acheter une Clio 2 phase 2 1.2 16V de 2004, et les commandes au volant de l'autoradio ne fonctionnaient pas...

J'ai donc démonté pour voir, la prise jaune était débranchée, en le remettant, toujours pas de commandes ( juste le son qui descend tout seul jusqu'à 0 et plus rien ), pas d'affichage déporté non-plus, le branchement de cette prise me semble très étrange après les multiples recherches que j'ai fait, sans succès pour le moment...

Je soupçonne l'ancien propriétaire d'avoir eu un autre autoradio et d'avoir bricolé cette prise ( et surement pas rebranché l'afficheur ), mais avant de tout démonter pour vérifier, j'aimerais un avis ;)

Je joins les photos de la prise et de son branchement étrange, ainsi que celle de l'autoradio qui ne me semble pas non-plus être celui d'origine de la voiture ( beaucoup de jour tout autour, et il ne correspond pas aux photos que j'ai trouvé sur le net pour ce modele... )

Merci d'avance pour vos lumières :)
« Modifié: 06 janvier 2019 à 15:35:42 par Aegozone »

Hors ligne Frederic

  • Membre actif
  • ***
  • Messages: 385
  • Sexe: Homme
    • Voir le profil
Re : [2.2][1.6 16V]Problème de prise de commande au volant
« Réponse #1 le: 06 janvier 2019 à 17:05:23 »
Bonjour,
Le câblage du connecteur jaune est normal, il correspond au câblage pour un autoradio update list avec afficheur déporté.
Il faut donc que tu te trouves un autoradio à affichage déporté avec façade pour clio2 et portant l'inscription update list (important).

L'autoradio que tu as n'est pas compatible avec l'afficheur déporté, c'est pour cela que la prise jaune n'est pas branchée.

Hors ligne Aegozone

  • Nouveau membre
  • *
  • Messages: 3
  • Sexe: Homme
    • Voir le profil
Re : [2.2][1.6 16V]Problème de prise de commande au volant
« Réponse #2 le: 06 janvier 2019 à 17:28:26 »
Grands mercis à toi pour ces infos :)

Sujet résolu donc :)
« Modifié: 06 janvier 2019 à 17:28:57 par Aegozone »