Auteur Sujet: [2.2] Relais vitre éléctrique passagé UCH?  (Lu 11336 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne louik60

  • Nouveau membre
  • *
  • Messages: 4
  • Sexe: Homme
    • Voir le profil
[2.2] Relais vitre éléctrique passagé UCH?
« le: 19 juin 2015 à 10:08:44 »
Bonjour à tous,

Je vous explique mon problème sur ma Clio 2 ph 2 diesel.
Ma vitre électrique coté passagé ne fonctionne plus, le problème ne viens pas des boutons ni du moteur (testé).
Donc le probleme viendrai de l'UCH car ma vitre cote conducteur fonctionne et j'entend bien le clac du relai qui ce trouve juste a coté du connecteur blanc ( voir photo ) et pas pour le coté passagé.

Ma question est y a t'il une personne qui a déjà connu cette panne et peut elle me dire quel est le relai à changer?

En vous remerciant.
« Modifié: 04 août 2019 à 21:56:01 par Mateo »

Hors ligne cyril_fr

  • FC addict
  • ****
  • Messages: 9915
  • Sexe: Homme
  • Clio RS2
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #1 le: 19 juin 2015 à 10:49:56 »
t'a un impulsionnel sur la vitre passager car si t'en a pas y a pas de relais c'est en direct, si impulsionnel je dirait le relais an haut a gauche vu que c’est le même que celui que tu entend claquer...

Hors ligne Frederic

  • Membre actif
  • ***
  • Messages: 404
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #2 le: 19 juin 2015 à 12:04:28 »
C'est une UCH N2, pas d'impulsionnel côté passager, il est normal qu'aucun relais ne claque sur action des boutons.

La seule fonction du relais lié à la vitre passager est de couper l'alim quand le contact est coupé. Il est sous le connecteur noir à gauche.

Sur le connecteur noir rangée du bas :
- 3eme broche en partant de la gauche un fil rouge de + perm qui vient du fusible de vitre passager + TOE.
- 4eme broche en partant de la gauche un fil jaune de + après contact qui va au bouton sur porte conducteur.

Le relais ne fait qu'établir le contact entre ces deux fils quand on met le contact.

Pour changer un relais là dessus il faut une bonne pompe à dessouder et avoir l'habitude de dessouder sur des circuits double face à trous métallisés.
« Modifié: 19 juin 2015 à 12:06:00 par Frederic »

Hors ligne louik60

  • Nouveau membre
  • *
  • Messages: 4
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #3 le: 19 juin 2015 à 12:45:51 »
Merci de m'avoir répondu.

Effectivement je n'ai pas l'impulsionnel côté passager donc comme dit Frédéric pas de relais pas de clac (moi qui partais sur un relais merci du tuyau!).

D’après ce que tu dit Frédéric, la cause serais du au relais d'alimentation qui est sous le connecteur noir à gauche. Mais lequel? Celui au plus proche de celui-ci?

Que veut dire TOE?

Il y a une chose que je ne comprend pas, si c'est le relais d'alim qui est mort alors pourquoi la vitre conducteur fonctionne?

C'est vraiment juste un relais pour la vitre passager?

Merci.

Hors ligne yAbx

  • FC addict
  • ****
  • Messages: 33656
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #4 le: 19 juin 2015 à 13:06:04 »
si je me trompe pas, sur ces voitures, c'est le bouton conducteur qui envoie le 12v au passager .. t'as controlé?

je confonds peut être avec les Twingo :lol:

Hors ligne Frederic

  • Membre actif
  • ***
  • Messages: 404
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #5 le: 19 juin 2015 à 13:13:29 »
D’après ce que tu dit Frédéric, la cause serais du au relais d'alimentation qui est sous le connecteur noir à gauche. Mais lequel? Celui au plus proche de celui-ci?
Non l'autre, celui le plus près c'est la lunette AR. Pour savoir si le relais est HS il faut voir si tu as de la tension sur les deux fils dont je parle car ça peut être aussi le fusible.

Que veut dire TOE?
Toit ouvrant élec, si on l'a.

Il y a une chose que je ne comprend pas, si c'est le relais d'alim qui est mort alors pourquoi la vitre conducteur fonctionne?

C'est vraiment juste un relais pour la vitre passager?

Merci.
C'est juste pour la vitre passager (et le TOE), côté conducteur c'est celui entouré en rouge et un autre fusible.

Hors ligne Frederic

  • Membre actif
  • ***
  • Messages: 404
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #6 le: 19 juin 2015 à 13:16:09 »
si je me trompe pas, sur ces voitures, c'est le bouton conducteur qui envoie le 12v au passager .. t'as controlé?

je confonds peut être avec les Twingo :lol:

tout à fait

Hors ligne louik60

  • Nouveau membre
  • *
  • Messages: 4
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #7 le: 19 juin 2015 à 14:43:23 »
Ok merci je vais regarder tous cela.

Je vous tiens au courant.

Hors ligne diamond69

  • Membre
  • **
  • Messages: 69
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #8 le: 20 juin 2015 à 13:32:16 »
slt,

j'ai eut le meme prob il y a 15 jours, j'ai du changer le bouton leve vitre cote chauffeur (le double)

et maintenent c'est nickel

j'espere que sa peut aider

cdt
Diamond69

Hors ligne Harinjakader

  • Nouveau membre
  • *
  • Messages: 3
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #9 le: 30 mai 2019 à 13:25:29 »
Bonjour,

Ce topic m'intéresse, je suis actuellement en train de réparer mes vitres électriques avec la chaleur qui arrive et comme la clio (3 portes 1.5 DCI 65cv) n'a pas de clim, l'été risque d'être compliqué ...

Je m'explique :

Suite à plusieurs problème électronique sur la gestion du moteur (voyants bougie de préchauffage allumé alors que bougies remplacés, voyant pollution allumé alors que Vanne EGR remplacée etc, moteur se met en dégradé...), mon garagiste m'a conseillé d'acheter un kit de démarrage (Calculateur, neiman+clé, UCH) pour effacer tous les défauts alors que toutes les pièces avaient été changés et que le moteur ne se mette plus en dégradé, on a donc tout remplacé et il a refait la reprogrammation via son ami mécano qui travaille chez Renault.

Avant de remplacer le kit de démarrage, je précise que les vitres électriques fonctionnaient puis suite au changement de l'UCH, seule la vitre avant droite fonctionnait.

J'ai fait plusieurs recherches et beaucoup conseillés de changer le bouton double interrupteur côté conducteur, j'ai fait un essai avec un bouton provenant d'une casse et là aucune vitre ne fonctionnait, je remets donc l'ancien bouton et là la vitre avant droite ne fonctionne plus elle aussi alors qu'elle fonctionnait 5 minutes avant ....  :L: :L:

J'ai donc décidé de tout tester et je vous récapitule tous mes tests :

- test avec un interrupteur double neuf venant de chez Amazon : pas de vitre qui fonctionne  :cry:
- Fusible ok  :bien:
- Test moteur vitre conducteur + passager ok (test avec une batterie 12V)  :bien:
- Resoudure des faisceaux côté conducteur ok  :bien:
- Reserrage des broches du faisceau vers interrupteur double conducteur ok  :bien:
- Test continuité interrupteur vers UCH ok  :bien:
- Test continuité UCH vers moteur ok  :bien:

- pas de +12APC dans le faisceau conducteur   :???:
- test en remettant l'ancien UCH, vitre conducteur ok (vitre passager ne marche pas)   :fier3:

- changement des relais (récupérés de l'ancien UCH) Taiko TB2-160 sur l'UCH (provenant du nouveau kit de démarrage) sous le connecteur blanc : aucune vitre fonctionne  :ouin: :ouin:
- changement relais Taiko sous le connecteur noir de gauche : idem aucune vitre fonctionne  :cry: :cry: :cry:

- j'ai même remis les relais provenant du nouveau UCH vers l'ancien UCH et la vitre conducteur fonctionne...

Là je suis un peu à court d'idée ... si vous pouvez m'éclairer un peu svp  :coucou: :coucou:

Je me demandais si je tirai un câble +12V APC et que je le branche dans le faisceau des vitres, est-ce que ça fonctionnerait ?

Bizarre qu'en mettant l'ancien UCH la vitre côté conducteur marche mais quand je met le nouveau UCH, plus aucune vitre ne fonctionne, ne serait-ce pas dû à la programmation de l'UCH ?

En vous remerciant d'avance  :up: :up:


 

Hors ligne Harinjakader

  • Nouveau membre
  • *
  • Messages: 3
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #10 le: 02 juin 2019 à 12:49:53 »
Personne pour m'aider please  :coucou: :coucou: :coucou: :coucou:

Hors ligne Dupneu

  • FC addict
  • ****
  • Messages: 4266
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #11 le: 02 juin 2019 à 13:11:22 »
Salut,sur Clio3 tu peux avoir des modules TEMIC sur les moteurs des léves vitres,c'est des boitiers qui gérent la commande impulsionnelle,et qui déconnent souvent  :oui:

Hors ligne mkiv

  • Nouveau membre
  • *
  • Messages: 4
  • Sexe: Homme
    • Voir le profil
Re : [Clio 2.2] Relais vitre éléctrique passagé UCH?
« Réponse #12 le: 26 juillet 2019 à 12:58:58 »
Bonjour,
Pour remplacer les modules Temic, il faut déposer toute la garniture de porte ou il existe un moyen plus simple ?
Merci par avance.