Auteur Sujet: [3.X] Autoradio non-Renault en gardant le GPS Carminat + Commandes volant [TUTO]  (Lu 79704 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Mateo

  • Modérateur
  • *
  • Messages: 118813
  • Sexe: Homme
  • D7F& F4R mk1'Spirit and M9R mk2'addict
    • Voir le profil
    • MATECHNIQUE
Je te fais ça ce soir pour le tuto. depuis le tel c'est galère

Hors ligne charentais31

  • Nouveau membre
  • *
  • Messages: 19
  • Sexe: Homme
    • Voir le profil
Moi, j'ai pas les voix de navigation...

T'as essayer d'ouvrir le boitier navi music et de jouer sur le potard du son, moi la voie étais audible moteur éteins mais inaudible en roulant, j'ai tourné un peux et sa marche nickel.

Cedric

Hors ligne Mateo

  • Modérateur
  • *
  • Messages: 118813
  • Sexe: Homme
  • D7F& F4R mk1'Spirit and M9R mk2'addict
    • Voir le profil
    • MATECHNIQUE
Je te fais ça ce soir pour le tuto. depuis le tel c'est galère

done :bien:

désolé pour le retard

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
Don tout veu qui achète sa doit modifier potar
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
done :bien:

désolé pour le retard

Grazie Mille! :D

Pour le potar, non, j'ai pas essayé, mais j'entends vraiment pas les voix, le son du poste ne se coupe pas du tout, et la notice dit de ne pas y toucher sauf instruction du support.
Support dont j'attends toujours la réponse... :siffle:

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
Désoler pour les fautes orthographes  :ouin:

À cause du téléphone ça va pas ^^


Bref sa marche et toi sa marche pas... Peut être le poste qui fait sa, des sur je reçoit
Mon naviback je vous direz se qu'il en est de la parole du GPS a savoir que mon poste et uń jvc
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
Bon, Paser m'à répondu:

Pour les voix:



Couper ce fil... Du coup, je me demande si ça fonctionne si je n'utiliserai pas ça pour mettre un interrupteur permettant d'activer ou non les voix du GPS...

A tester...

Pour mon problème d'alim, réponse inutile, donc du coup, je viens d'ouvrir un Topic sur le +APC, +Perm, et effet des ouvrants pour essayer de faire avancer le problème...

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
J'aimerai savoir à quoi il sert le câble en plus qu'on a. Car moi sur jvc ces prise jack
+ un fil marron et je sais pas ou le brancher, à savoir que mon entrée jack et utiliser
Pour le micro du téléphone. Ensuite les deux jaune dénuder j'ai pas compris ou et a quoi fallait
Les reliers :( et enfin les commande au volant fonctionner et après avoir débrancher tentant jet
Et mis tout en place sa fonctionne plus et j'ai beau reset et mettre les trois clignotements et valider sa ne veu plus fonctionner. Je vais donc tout redemonte se matin et voir se qui se passe.
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
Quel est ton modéle d'autoradio, as tu la notice?

Attention, tous les autoradios ne sont pas forcement compatibles avec l'adaptation des commandes au volant (mais presque)

Le fil marron va surement au mute de ton autoradio...

Mais pas sur non plus.

Le plus simple, donne nous les référence de ton autoradio et si possible le schéma de câblage de la notice livré avec...

Les fils jaunes et blancs, tu les relie tous ensemble et au mute de ton autoradio.

Hors ligne charentais31

  • Nouveau membre
  • *
  • Messages: 19
  • Sexe: Homme
    • Voir le profil
Bon, Paser m'à répondu:

Pour les voix:



Couper ce fil... Du coup, je me demande si ça fonctionne si je n'utiliserai pas ça pour mettre un interrupteur permettant d'activer ou non les voix du GPS...

A tester...

Pour mon problème d'alim, réponse inutile, donc du coup, je viens d'ouvrir un Topic sur le +APC, +Perm, et effet des ouvrants pour essayer de faire avancer le problème...

si je me trompe le fil qui est marqué a coupé est tous jaune, donc pas besoin de le relier au fil jaune et blanc.
As tu fais l’essaie fil coupé, car moi j'ai 12v sur ce fil la, et vu que le mute c'est une mise a la masse, sa doit te faire une boucle de courant, qui pourrais expliqué tes problèmes de +12v!

Cedric

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
Aujourd'hui j'ai installer mon caisson de basse. J'ai réussi à résoudre les problèmes rencontrés.

Pour se qui est de la commande au volant, mon poste jvc avais un câble en attente j'ai donc relier le maron a ce câble, et la commande marche.

La voix du GPS j'ai juste brancher les deux jaune et blanc ensemble et sa fonctionne, il me reste donc un jaune seul pas brancher et les câble fourni je sais pas a quoi il sert vraiment car pour jvc c'est le jack avec un marron et en branchant que le marron sa fonctionne. Autrement ma sono marche du tonnerre de dieu on m'entend de loin... Pourtant dans la c2 c'était bof ^^
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
J'ai oublier. La voix du GPS et horriblement fort !!! Mais bon du bonheur merci à toi pour ce topie zork
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
Ravi qu'il t'est était utile, c'était le but  ^^

Sinon pour la voie, tu as un potar qui permet de régler ça dans l'un des boitiers normalement.

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
Un potar? Petite vise qui tournerai alors ? Oui ces trop fort. Je m'en sert pas de la voix mais bon j'aime quand ces nockel
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
Regarde ta notice, on voit le potar en question. il se trouve dans un des boitiers et se tourne avec un petit tournevis:



C'est celui de gauche sur le schéma, et il est écris que pour rbaisser le volume, il faut tourner dans le sens des aiguilles d'une montre.
« Modifié: 14 juillet 2013 à 11:46:41 par ZoRk »

Hors ligne mika88

  • Nouveau membre
  • *
  • Messages: 37
  • Sexe: Homme
    • Voir le profil
Très bien je vais essayé de suite car sa père les oreille!!!
C3 1.4l hdi 70 cassé
C2 1.6l 16s vtr Vendu (buvais de trop)
Clio 3 Gt !!! Ma nouvelle

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
Bon, je reviens sur ce topic avec les solutions à mes deux problèmes...

Au passage, lorsque j'ai enfin réussi à récupérer les voix, j'ai effectivement pu constater que le volume réglé d'usine était assourdissant  :eek:, et qu'en mettant 1/16eme de tour environ dans le sens des aiguilles d'une montre sur le potar de gauche du boitier paser, c'était nettement mieux

Donc pour le problème des voix, c'était moi qui avait fait de la m*****: j'avais connecté le fil censé muter l'autoradio du kit au remote (blanc/bleu) de mon faisceau alpine et non à l'audio interrupt (Rose/Noir), persuadé que c'était le mute car mon ancienne interface dans la clio 2 se connectait sur ce fil  :non: ...

J'ai quand même du coupé le fil jaune comme sur la réponse de paser (cf posts précédents)...

Pour ce qui est de mon problème d'allumage intempestif du poste à l'ouverture du coffre ou de la portière passager et du fait que je ne pouvais pas l'allumer sans faire tourner le compteur, j'ai trouvé la solution :

En fait sur l'iso de la voiture, il n'y a que le + permanent qui arrive au moyen d'un fil rouge, qui devrait normalement être jaune...
Ce jaune (ici rouge) sert d'alimentation à l'autoradio et est permanent histoire que le poste puisse garder ses réglages et stations mémorisée une fois le moteur éteins.

Par contre, pour que le poste s'allume, il faut qu'il reçoive un +12V sur son fil rouge. Fil qui est absent sur l'iso de la voiture.
En fait c'est le GPS qui soit envoyer des informations via le mini ISO au kit paser qui décide d'allumer alors le poste.
Le problème c'est que soit mon kit est défectueux, soit paser à fait nawak puisque le post s'allume avec le coffre et pas avec le contact.

Bref, une de solution est de relié le fil rouge de l'autoradio à un +APC (12V après contact)  :bien:.

Si vous avez le même problème que moi et que vous ne voulez pas batailler, il y a un fil orange avec cosse femelle libre qui sort de l'un des boitier PASER. Ce fil correspond en fait à l'ilumination" dont le rôle est d'envoyer un signal positif +12V lorsque les veilleuses de la voiture sont allumée afin que le poste diminue son éclairage (si compatible et bien réglé) la nuit pour ne pas éblouir le conducteur.
Normalement ce signal se trouve sur l'iso de la voiture, mais ici en fait ce signal proviens du GPS car il possède lui même une fonction de carte jour/nuit

Il suffit donc de relier le fil rouge arrivant directement à votre poste à ce connecteur orange libre sur le kit PASER, ainsi le kit ne gérera plus l'allumage du poste par son rouge reconstitué bizarre qui allume pas le poste quand il faudrait et préfère l'allumer quand on ouvre le coffre  :bah:

De plus vous pourrez allumer votre poste sans le moteur simplement en mettant les veilleuses.

Mais vous en conviendrez, cette solution n'est pas propre.

Donc pour faire les choses convenablement, on va relier ce fil orange dispo sur le kit à l'entrée illumination du poste (orange chez alpine) histoire que cette fonction fonctionne correctement, même si comme moi vous l'avez désactivé dans les réglages du poste  :cyp:.

Et on va aller chercher le + APC ailleurs, sur la clim auto par exemple ou au niveau de l'allume cigare, au choix.
Et on va relier ce +APC au fil rouge arrivant au poste et voila un poste au comportement normal  :D

Allez, et histoire d'en rajouter une couche à ce roman, je n'aime pas le fait que les VOIX du GPS coupent le son de mon poste pour diffuser leurs directives.

Donc on peut brancher la sortie ISO haut parleur sortant du poste directement sur l'iso correspondante de l'UNICAN Paser.
Comme ça en plus, jai l'impression que mon son est de meilleure qualité, ne passant plus par les relais du boitier paser.

Et pour la voix du GPS, il suffit de connecter un (ou plusieurs HP) à l'iso HP sortant du boitier gérant le tomtom du kit PASER qui est du coup disponible maintenant.

Personnellement, je compte choper un HP en 10 sur une clio 1 à la casse et l'intégrer dans l'emplacement HP sous le poste prévu pour l'option téléphone bluetooth me semble t'il.

J'aurai bien réutiliser un des HP en 13 d'origine de la voiture, mais il n'y a pas assez de place sous le poste :(

J'hésite également à me souder un potar avec bouton relié à la place de celui dans le boitier paser et positionné sous la console centrale histoire de pouvoir gérer le volume des voix de navigation.
Une autre idée serait de laisser le kit branché comme préconiser (avec les voix de navigations qui mute l'autoradio) mais d'utiliser un bouton on/off: Prendre un bouton de régulateur/limiteur de clio à la casse, le mettre dans l'emplacement à droite en dessous du volant (qui est libre chez moi, n'ayant pas l'option radar de recul) et faire qu'il permette de d'effectuer ou non la liaison du kit paser à l"audio interupt in lead" (Rose/Noir chez Alpine).

Comme ça je pourrait choisir simplement avec ce bouton si je désire les voix de navigation, ou non...

Bref, désolé pour le roman, mais comme ça je vous aurez fait part de mes réflexions, et peut être même donné des idées  :ange:...

Quand à moi je vais allez dormir, faire un choix parmi toutes ces possibilités et éditerai les premiers post du tuto demain, photos et schémas à l'appui...




« Modifié: 14 août 2013 à 03:29:33 par ZoRk »

Hors ligne Nco34

  • FC addict
  • ****
  • Messages: 6521
  • Sexe: Homme
  • 3.1 Fan
    • Voir le profil
Ouh la, j'ai l'impression que tu confonds un peu tout.
Dans une installation d'origine, il n'y a effectivement pas de +APC, mais c'est pas le GPS qui va decider d'allumer quoi que ce soit. C'est le rôle du boitier blanc derrière.
Tout ce qui est infos de On/Off, phares allumé/éteint, ça passe par le CAN.

Hors ligne ZoRk

  • Membre actif
  • ***
  • Messages: 908
  • Sexe: Homme
  • Clio-Addict depuis 15 ans
    • Voir le profil
    • Creativecrafts.fr
Oui effectivement. Je sais bien en plus que c'est le can bus qui allume le poste. Mais à 4h du mat, on en raconte de la *****  :D